1.877.833.1202

FileHold Software Version Releases

The following table outlines recent FileHold software versions, build numbers and FileCare renewal eligibility. It also shows which versions of SmartSoft Capture and the FDA that are supported for the various FileHold versions.

By default, the FDA is forward compatible with server versions up to one major release ahead of its release only when used with features and functions from the prior version. Users will see a warning when the FDA starts advising them to upgrade. For example, the FDA version 15.1 will work with server version 16.2 as long as no features are configured that did not exist in 15.1.

FileHold will renew FileCare for the current and previous release, older versions are not eligible for FileCare renewal. Contact FileHold if you need information about an earlier version.

Version Build Number FileCare Renewal Eligibility SmartSoft Capture Version
FileHold 16.2.4*

20210125.1 (server only, 16.2.2)

20210504.1

Yes 3.6.19 or 3.7.19.112801 standard
3.8.221.04120 plus
FileHold 16.2.3*

20210125.1 (server only, 16.2.2)
20210408.1 (FDA)

Yes 3.6.19 or 3.7.19.112801 standard
3.8.221.04120 plus
FileHold 16.2.2*

20210125.1
20210408.1 (FDA 16.2.3)

Yes 3.6.19 or 3.7.19.112801 standard
3.8.221.04120 plus
FileHold 16.2.1*,**

20201216.1
20210125.1 (FDA 16.2.2), 20210408.1 (FDA 16.2.3)

Yes 3.6.19 or 3.7.19.112801 standard
3.8.221.04120 plus
FileHold 16.2**

20200629.1 (server only)
20200610.4 (FDA 16.2.0), 20201216.1 (FDA 16.2.1), 20210125.1 (FDA 16.2.2), 20210408.1 (FDA 16.2.3)

Yes 3.6.19 or 3.7.19.112801 standard
3.8.221.04120 plus
FileHold 16.1.1*,**

20190603.2 or 20190629.1

Yes 3.6.19 or 3.7.19.112801 standard
3.8.221.04120 plus
FileHold 16.1**

20181128.1
20190629.1 (16.1.1 FDA only)

Yes
3.5.18 or 3.6.19 or 3.7.19.11280 standard
3.8.221.04120 plus
FileHold 16.0** 20180604.2 Yes
3.5.18 or 3.6.19 or 3.7.19.11280 standard
3.8.221.04120 plus
FileHold 15.2.1*, ** 20170803.3 Yes
3.5.18 or 3.6.19 or 3.7.19.11280 standard
3.8.221.04120 plus
FileHold 15.2** 20170428.1 Yes
2.8.03.12 to 3.6.19 standard
3.8.221.04120 plus
FileHold 15.1** 20160912.2 Yes 2.6.07.14
FileHold 15.0**

20160321.2
20160707.2 (15.0.2 FDA only) , 20160517.2 (15.0.1 FDA only)

Yes  
FileHold 14.2.1*,** 20150311.1 No  
FileHold 14.2** 20141218.1 (server)
20141223.1 (FDA)
No  
FileHold 14.1 HF 1 (FDA only) 20140623.1 No  
FileHold 14.1 20140422.2 No  
FileHold 14.0 20131219.3 No  
FileHold 12 – URM 2 20121219.1 No  
FileHold 12 – URM 1 20120530.8 No  
FileHold 12 HF 4 20130523.2 No  
FileHold 12 HF 3 (FDA only) 20120816.1 No  
FileHold 12 HF 2 20120131.1 No  
FileHold 12 (RTM) 20111114.1 No  
FileHold 09 20100719.1 No  

* You cannot upgrade to a hot fix release from its minor release version. Please contact [email protected] if you require a resolution contained in the hot fix version. For the FDA, the hot fix versions can be installed by first uninstalling the earlier versions.

**Security update required for CVE-2017-11357 and CVE-2019-18935

1. Do not use if barcode separation is needed. Use version 3.6.19 instead.