1.877.833.1202

Back up and Export of SmartSoft Capture Template and Training Data

Form Templates

The form templates contain the template information that is used to extract the form data from the imported documents. The templates can be exported and saved for backup or imported into another workstation running SmartSoft Capture. Form templates are stored as *.FTF or *.FTFX files, depending on the version of Capture that is running.

The templates are stored here: C:\Users\<username>\AppData\Local\SmartSoft\SmartSoft Capture\UserFieldTemplates

To export form templates

  1. Go to File > Edit Form Templates or CTRL+F11.
  2. Select the check box next to the form template to export and click Export.
  3. Enter a name for the template and click Save.

To import form templates

  1. Go to File > Edit Form Templates or CTRL+F11.
  2. Click Import.
  3. Browse and locate the form template file (*.FTF or *.FTFX).
    • Alternatively, you can drag and drop the *.FTF or *.FTFX file into the SmartSoft Capture application.

Capture Settings

The Capture Settings are found under the Tools menu (Alt + S). These can be exported and imported onto the scanning stations.

To export settings

  1. Go to Tools > Export Settings.
  2. Enter the name for the .setx file and click Save.

To import settings

  1. Go to Tools > Import Settings.
  2. Browse to the location and select the .setx file.
  3. Click Open.
  4. A warning message appears stating that the current settings will be overwritten. Click Yes to continue.

Training Data

The training data contains all of the information that was used to "train" the software to extract information from your documents. Backing up this information periodically is recommended in the event that an issue arises or can be copied and moved to a new workstation. Training data is stored as *SFT files.

To access training data

  • Go to C:\Users\<username>\AppData\Local\SmartSoft\SmartSoft Capture\Templates. Copy and paste the *.SFT files to a backup location or to the same folder location on another workstation.

To clear any training data, go to Image View > Clear Training Data. This will remove any stored training information, in other words, all *.SFT files, from the workstation. You cannot recover the files from your recycle bin.

Internal Database or Custom Lists

If you created a custom list to be used to capture repetitive items such as vendors, employee names, store locations, companies, or parts available, these can be imported and / or exported to other workstations.Custom lists are imported and exported as CSV files.

To import a custom list from a csv file

  1. Go to File > Import > Custom List.
  2. Enter the name for the list. For example, Company Names.
  3. For the field ID, select the field ID name you created in the form template. For example, FT_Company_Name.
  4. Click Finish.
  5. Select the CSV file that contains the list of items to import and click Open.
  6. The list of items are shown. Skip the header if there is one in your CSV file.
  7. Click Import. The list of company names is now bound to that field.

To export a custom list from Capture

  1. In Capture, click Shift + F8.
  2. A list of the internal database lists appears.
  3. Select the list to export.
  4. In the window that opens, save the CSV file.
  5. A message "Successfully exported to CSV" appears. Click OK.

Custom lists are stored in C:\Users\<username>\AppData\Local\SmartSoft\SmartSoft Capture\ERPModels. The MDL files can be copied to additional workstations running SmartSoft Capture. Or use the methods above.

You will also want to backup the manage import profiles.