1.877.833.1202

Annotations and Redaction in the Viewer

Markups allow you to annotate documents without altering the document itself. All markup entities are saved in a markup file (XRL), which is associated with and overlaid on the document. There can be more than one author per markup file. A new layer is automatically created for each new markup file author (determined by the login user name), allowing them to see other author's markups, but not edit them.

You can overlay one or more markups on its source document for review, and with Brava Office Viewer you can create new markups, open an existing markup for editing, or permanently publish markups and redactups to CSF, PDF, DWF, or TIFF output files.

Users can add the following mark-ups to files using the Markups Toolbar:

  • Text
  • Images
  • Stamps
  • Highlight
  • Clouds and polygons
  • Sketch and sketch polygon
  • Line
  • Polyline
  • Arc
  • Crossout
  • Scratchout
  • Arrow
  • Solid and hallow shapes
  • Strikeout
  • Strike through

To add a markup to a document

  1. Open the file that needs mark-ups in the document viewer and go to File > Mark up > New.
  2. Add in mark ups and format using the markup toolbar.
  3. There are several options when saving the document markups:
  • File > Markup > Save, Save As or Save as DXF- Enter the name for the markup layer and save the document with the markup as a XRL (Save As) or a DXF (Save as DXF) file type. DXF markups can be opened in CAD applications.
  • File > Markup > Burn In Markup - Creates a new version or new document with the markup in the document as saves it as a CSF file. Visual Rights Options can be applied to a CSF (Brava proprietary format) file.

Visual Rights Options in Brava Viewer

  • File > Publish > CSF, DWF, PDF, or TIFF - Creates a new version or new document with the markup in the document. Different publish options can be applied to the different file types, depending on the file type selected.

Viewing a Markup

If you used the Save, Save as, or Save as DXF function and entered a name for the markup layer, you can view the markup in the Brava Viewer.

TIP: You can see if a document has markups in the folder list view by adding the "Markups" column. You can also search for markups in the Advanced Search using Special Fields > Markups.

  1. Select the document and open it in the viewer.

  2. Go to File > Markup > Open.

  3. Choose the name of the markup and click Open.

Open Markups in the Brava Viewer

  1. The file will open with the markups.

Using Redaction in the Brava Office Viewer

Users to designate a markup file containing redactup entities (rectangular solid covers to mark an area for redaction) to be published with the file as a redacted document rendition (as a CSF, PDF, DWF, or TIFF output file). This means that the redactions associated with the published document can never be edited or removed by the end-user and the text and images beneath the redactup entities can not be viewed, copied, or searched. Redactions are used to conceal sensitive information for legal, financial, privacy, and security reasons, for example.

Redactions are saved as separate files and are not permanently attached unless burned into the document.

You can use the React toolbar to redact:

  • Areas
  • Allow redacted areas to be seen
  • Privacy Info
  • Find and redact
  • Find and redact from/to
  • Redact using scripts
  • Pages
  • Images

NOTE: Redaction is an add-on module that must be purchased separately to work with the Brava viewer.

To create a Redact Area entity

  1. Open a document containing text or images that you would like to redact in the FileHold Desktop Application (FDA).

  2. Click the Redact icon from the tool toolbar. The Redaction toolbar opens.

  3. Click the Redact Area icon. The document opens in the viewer in redaction mode.

  4. Click and hold the left mouse button and drag the mouse pointer to draw the rectangular shape on the image.

  5. Release the mouse button to set the entity.

  6. Enter a reason for the redaction in the text box that appears, if desired, and click OK. A list of recently used reasons is available in the Enter Reason drop down.

  7. Edit the markup as desired, including changing its color. If the markup is not currently active, use the select markup tool to pick it.

  8. You can cut away portions of the redactup entity (before publishing) with the Allow Area tool if you would like to exclude from redaction specific areas within the covered area.

  9. To complete the redaction, the markup must be published as a redacted version of the current file, otherwise the redactups will just remain as transparent entities. Publish to (CSF, PDF, or TIFF) from the drop down menu and select your publishing options.

  10. You can either publish this new document outside of FileHold, or as a new document within FileHold.

 

Redaction in the Document Management System

NOTE: The Brava Viewer has its own help file when the Brava Viewer is open in the document management system. To view the help file, go to Help > Contents in the Brava Viewer.